Incident with Projects Storage, Releases and Manufacturing, Design Review & Sharing on Web, Components and Supply Chain, MCAD CoDesigner, User Identity
Incident Report for Altium 365 GovCloud
Resolved
Incident is resolved, region is available
Posted Feb 21, 2023 - 09:53 PST
Investigating
Problem identified, applying fix
Posted Feb 21, 2023 - 09:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2023 - 09:50 PST
Update
We are currently investigating issue with region outage.
Posted Feb 21, 2023 - 09:28 PST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2023 - 09:28 PST
This incident affected: MCAD CoDesigner (GovCloud-US-East), Design Review & Sharing on Web (GovCloud-US-East), Projects Storage (GovCloud-US-East), Releases and Manufacturing (GovCloud-US-East), Components and Supply Chain (GovCloud-US-East), and User Identity (GovCloud-US-East).